
  









<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wktv.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="elections, local, politics, top-stories" />
<meta name="news_keywords" content="elections, local, politics, top-stories" />
<meta name="description" content="The race for the 22nd Congressional District seat was still undecided early Wednesday morning, with Oneida County tallies delayed due to technical difficulties." />
<meta name="author" content="WKTV" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wktv.com/news/elections/williams-holds-narrow-lead-over-conole-in-ny-22-race/article_8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/b/b3/bb3813ac-5fee-11ed-af40-1ff5d723b0ce/636b3993d4d86.image.jpg?crop=1080%2C567%2C0%2C26&amp;resize=1080%2C567&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="567" />
<meta property="og:title" content="Williams holds narrow lead over Conole in NY-22 race" />
<meta property="og:description" content="The race for the 22nd Congressional District seat was still undecided early Wednesday morning, with Oneida County tallies delayed due to technical difficulties." />
<meta property="og:site_name" content="WKTV NewsChannel2" />
<meta property="og:section" content="Decision 2022" />
<meta property="article:publisher" content="https://www.facebook.com/wktv2" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/b/b3/bb3813ac-5fee-11ed-af40-1ff5d723b0ce/636b3993d4d86.image.jpg?crop=1080%2C567%2C0%2C26&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@WKTV" />
<meta name="twitter:image:alt" content="NY-22 Candidates Conole and Williams" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wktv.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wktv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1c52af6b9bc35f467ffe99508ecf766a.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wktv.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Roboto:wght@300;400;500;700;900&amp;family=STIX+Two+Text:wght@400;500;600;700&amp;family=Roboto+Condensed:wght@400;700&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wktv.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.64.3"},"crm":{"group_id":"817"},"content":{"id":"8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540","title":"Williams holds narrow lead over Conole in NY-22 race","type":"article","published_time":"2022-11-09T05:13:00Z","tags":[],"authors":[],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["news\/elections","news\/local","news\/politics","news\/top-stories"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":[]}},"metrics":{"image_count":1,"video_count":0,"audio_count":0,"word_count":143},"byline":"By: WKTV"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news\/elections","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"By: WKTV","start_hour":"00","id":"8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540","app":"editorial","ga_page":"\/news\/elections\/article_8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":279},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-54612925-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/16305/cc.js?ns=_cc16305" id="LOTCC_16305"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16305.add('tp', 'TNNW');
		_cc16305.add('act', ' User Login');
		_cc16305.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16305.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wktv.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wktv.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wktv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wktv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wktv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wktv.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wktv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540';
    __tnt.ads.dfp.targeting.k = ["elections","local","politics","top-stories"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/wktv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/wktv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/wktv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/wktv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/wktv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/wktv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/wktv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/wktv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/wktv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/wktv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/wktv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/wktv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.d45f12d51e6b121b88d52db2e387136f.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/wktv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/wktv.com/news/elections';
            
                gptAdSlots['ad-1157652'] = googletag.defineSlot(adUnit, [2, 1], 'ad-1157652').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1157652'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/wktv.com/news/elections';
            
                gptAdSlots['ad-1157685'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1157685').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1157685'].setTargeting('pos', ['impact-sticky-anchor','sticky-anchor','sticky-footer','impact-sticky-footer']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/wktv.com/news/elections';
            
                gptAdSlots['ad-1400871'] = googletag.defineSlot(adUnit, [5, 1], 'ad-1400871').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1400871'].setTargeting('pos', ['exit_intent']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/wktv.com/news/elections';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [728, 250], [320,50], [320,100]]).addSize([992, 0], [[970, 90], [728, 250], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90], [970, 90], [970, 250], [728, 250]]).build();
                gptAdSlots['ad-1157628'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[728,250],[320,100],[970,90],[970,250],[1170,90]], 'ad-1157628').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1157628'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wktv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wktv.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wktv.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.openweb.sso.04a3313763142f372f05a1bf3f7a47ba.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wktv.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        if (window.localStorage) {
            var sID = window.localStorage.getItem('_us_master_id');
            if (sID) {
                googletag.pubads().setPublisherProvidedId(sID);
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Williams holds narrow lead over Conole in NY-22 race | Decision 2022 | wktv.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #efefef; color: #595959; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #222; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #801719; }#site-header-container{ border-bottom: 3px solid #801719; }#site-footer-container{ border-top: 3px solid #801719; } .tnt-bg-accent { background-color: #801719; } a .tnt-caret-down { color: #801719; } .block-title .block-title-inner { border-color: #801719; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #801719; } .form-control:focus { border-bottom-color: #801719; }</style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.wktv.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Williams holds narrow lead over Conole in NY-22 race | Decision 2022 | wktv.com" href="http://www.wktv.com/search/?f=rss&amp;t=article&amp;c=news/elections&amp;l=50&amp;s=start_time&amp;sd=desc" />
    
    <link rel="canonical" href="https://www.wktv.com/news/elections/williams-holds-narrow-lead-over-conole-in-ny-22-race/article_8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540.html" />
    
            <script defer src="https://bloximages.newyork1.vip.townnews.com/wktv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {       

     $('.add-weather-link .weather-now-container').prepend('<a href="/weather" class="weather-extra-link"></a>');
        

}); 
</script>

<!--NATIVO SCRIPT(all pages) - added 09/20/2021-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 
<!--NATIVO SCRIPT(only landing page)-->

<!--/NATIVO SCRIPTS-->

<!-- connatix -->
<script>!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>
<!-- end connatix -->


 <script src="//d3plfjw9uod7ab.cloudfront.net/6039a864-9622-4b9e-bf48-ec943f27297b.js" type="text/javascript"></script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-centerpiece blox-asset uuid-8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540  section-news section-elections type-article infinity-disabled" data-path="/news/elections">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wktv.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.64.3&amp;townnews.crm.group_id=817&amp;townnews.content.id=8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540&amp;townnews.content.title=Williams+holds+narrow+lead+over+Conole+in+NY-22+race&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-11-09T05%3A13%3A00Z&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=news%2Felections&amp;townnews.content.taxnonomies.blox_sections.items.1=news%2Flocal&amp;townnews.content.taxnonomies.blox_sections.items.2=news%2Fpolitics&amp;townnews.content.taxnonomies.blox_sections.items.3=news%2Ftop-stories&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.metrics.image_count=1&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=143&amp;townnews.content.byline=By%3A+WKTV&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Felections&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=By%3A+WKTV&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Felections%2Farticle_8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=279&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-54612925-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.wktv.com/tncms/admin/editorial-asset/?edit=8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1158030" class="tncms-block in-drawer nav-logo"><div id="site-logo-1158030" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/custom/image/4e087e6e-463d-11ec-8535-875b637a609b.png?resize=200%2C67" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/custom/image/4e087e6e-463d-11ec-8535-875b637a609b.png?resize=150%2C50 150w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/custom/image/4e087e6e-463d-11ec-8535-875b637a609b.png?resize=200%2C67 200w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/custom/image/4e087e6e-463d-11ec-8535-875b637a609b.png?resize=225%2C75 225w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/custom/image/4e087e6e-463d-11ec-8535-875b637a609b.png 300w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="100"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1158027" class="tncms-block in-drawer social-links"><div class="follow-links-1158027 follow-links default">
    
    <section id="block-1158027" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/wktv2" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WKTV" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wktv/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wktv.com",
  "sameAs" : ["https://www.facebook.com/wktv2","https://twitter.com/WKTV","https://www.instagram.com/wktv/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1157679" class="tncms-block hidden-md hidden-lg"><section id="block-1157679" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1157679" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1157679" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1157679" class="site-search-form input-group default normal ">
        <label for="site-search-1157679-term" class="sr-only">Site search</label>
        <input id="site-search-1157679-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1157679-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1157679" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-1157682" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-1157682" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.wktv.com/users/signup/?referer_url=https%3A%2F%2Fwww.wktv.com%2Fnews%2Felections%2Fwilliams-holds-narrow-lead-over-conole-in-ny-22-race%2Farticle_8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.wktv.com/users/login/?referer_url=https%3A%2F%2Fwww.wktv.com%2Fnews%2Felections%2Fwilliams-holds-narrow-lead-over-conole-in-ny-22-race%2Farticle_8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.wktv.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1157682').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wktv.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wktv.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wktv.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1157682').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wktv.com/users/logout/" id="user-logout-form-1157682"><input type="hidden" name="referer_url" value="https://www.wktv.com/news/elections/williams-holds-narrow-lead-over-conole-in-ny-22-race/article_8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/search/"  class="nav-link tnt-section-search ">Search</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/focus-economy/"  class="nav-link tnt-section-focus-economy">Focus Economy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/elections/"  class="nav-link tnt-section-decision-2022">Decision 2022</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather ">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/interactive-radar/"  class="nav-link tnt-section-interactive-radar">Interactive Radar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/maps-radars/"  class="nav-link tnt-section-maps-radars">Maps & Radars</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/blog/"  class="nav-link tnt-section-weather-blog">Weather Blog</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://my.textcaster.com/asa/Default.aspx?ID=888983c8-b08d-4969-a60a-d94aaa48005c"  target="_blank" rel="noopener" class="nav-link tnt-section-text-alerts">Text Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/closings/"  class="nav-link tnt-section-closings-and-delays">Closings and Delays</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/alerts/"  class="nav-link tnt-section-alerts">Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/almanac/"  class="nav-link tnt-section-utica-historical-weather-data">Utica Historical Weather Data</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/pics/"  class="nav-link tnt-section-weather-photos">Weather Photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/video/"  class="nav-link tnt-section-video ">Video</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/video/"  class="nav-link tnt-section-on-demand">On Demand</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/livestream/"  class="nav-link tnt-section-watch-live">Watch Live</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/apps/"  class="nav-link tnt-section-tv-apps">TV Apps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.youtube.com/c/Wktvnews"  target="_blank" rel="noopener" class="nav-link tnt-section-youtube">YouTube</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high-school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college/"  class="nav-link tnt-section-local-college-sports">Local College Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/sports-express/"  class="nav-link tnt-section-sports-express">Sports Express</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/utica-comets/"  class="nav-link tnt-section-utica-comets">Utica Comets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/baseball-hall-of-fame/"  class="nav-link tnt-section-baseball-hall-of-fame">Baseball Hall Of Fame</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/utica-city-fc/"  class="nav-link tnt-section-utica-city-fc">Utica City FC</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/boilermaker/"  class="nav-link tnt-section-boilermaker">Boilermaker</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/go-the-distance/"  class="nav-link tnt-section-go-the-distance">Go The Distance</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community ">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/back-2-work/"  class="nav-link tnt-section-back-2-work">Back 2 Work</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/mug-club/"  class="nav-link tnt-section-mug-club">Mug Club</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/harried-housewife/"  class="nav-link tnt-section-harried-housewife">Harried Housewife</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/heart-run/"  class="nav-link tnt-section-heart-run-walk">Heart Run & Walk</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/mr-food/"  class="nav-link tnt-section-mr-food">Mr. Food</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/saluting-service/"  class="nav-link tnt-section-saluting-those-who-are-proud-to-serve">Saluting Those Who Are Proud To Serve</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/seniorsendoff/"  class="nav-link tnt-section-senior-sendoff">Senior Sendoff</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/nonprofit/"  class="nav-link tnt-section-non-profit-of-the-month">Non-Profit Of The Month</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/livestream/"  class="nav-link tnt-section-watch-live ">Watch Live</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/contact/"  class="nav-link tnt-section-contact ">Contact</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/about/"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/meet-the-team/"  class="nav-link tnt-section-meet-the-team">Meet The Team</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/tv-listings/"  class="nav-link tnt-section-tv-listings">TV Listings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://publicfiles.fcc.gov/tv-profile/WKTV/equal-employment-opportunity-records"  target="_blank" rel="noopener" class="nav-link tnt-section-eeo">EEO</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/kids-tv/"  class="nav-link tnt-section-kids-tv">Kids TV</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://allenmediabroadcasting.com/careers/wktv.html"  target="_blank" rel="noopener" class="nav-link tnt-section-work-for-us">Work For Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/livestream/"  class="nav-link tnt-section-watch-now">Watch Now</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/digital-marketing/"  class="nav-link tnt-section-digital-marketing">Digital Marketing</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/advertise-with-us/"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/email/"  class="nav-link tnt-section-sign-up-for-email-alerts">Sign Up For Email Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/apps/"  class="nav-link tnt-section-our-apps">Our Apps</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="https://deals.allenmediabroadcasting.com/wktv.html"  target="_blank" rel="noopener" class="nav-link tnt-section-deals ">Deals</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://deals.allenmediabroadcasting.com/wktv.html"  target="_blank" rel="noopener" class="nav-link tnt-section-deal-store">Deal Store</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://deals.allenmediabroadcasting.com/wktv.html"  target="_blank" rel="noopener" class="nav-link tnt-section-foodie-fridays">Foodie Fridays</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1157652" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1157652" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1157652');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1157685" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1157685" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1157685');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1400871" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1400871" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1400871');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1158084" class="tncms-block"><div id="moved-trigger"><button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button></div></div><div id="tncms-block-1157658" class="tncms-block header-search"><ul id="site-search-1157658-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1157658" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1157658" class="site-search-form input-group default normal ">
        <label for="site-search-1157658-term" class="sr-only">Site search</label>
        <input id="site-search-1157658-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1157658-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1157658" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1157673" class="tncms-block"><div id="site-logo-1157673" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/custom/image/530ea42e-463d-11ec-8535-4be68f379a2a.png?resize=200%2C42" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/custom/image/530ea42e-463d-11ec-8535-4be68f379a2a.png?resize=150%2C31 150w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/custom/image/530ea42e-463d-11ec-8535-4be68f379a2a.png?resize=200%2C42 200w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/custom/image/530ea42e-463d-11ec-8535-4be68f379a2a.png?resize=225%2C47 225w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/custom/image/530ea42e-463d-11ec-8535-4be68f379a2a.png?resize=300%2C63 300w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/custom/image/530ea42e-463d-11ec-8535-4be68f379a2a.png?resize=400%2C83 400w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/custom/image/530ea42e-463d-11ec-8535-4be68f379a2a.png 540w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="480"
            height="100"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1157667" class="tncms-block header-weather"><div id="weather-1157667" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=13501" class="dropdown-toggle"  aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">48&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1157655" class="tncms-block"><div id="site-logo-1157655" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/custom/image/42fac64e-463d-11ec-8535-23d5929752fd.png?resize=200%2C67" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/custom/image/42fac64e-463d-11ec-8535-23d5929752fd.png?resize=150%2C50 150w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/custom/image/42fac64e-463d-11ec-8535-23d5929752fd.png?resize=200%2C67 200w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/custom/image/42fac64e-463d-11ec-8535-23d5929752fd.png?resize=225%2C75 225w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/custom/image/42fac64e-463d-11ec-8535-23d5929752fd.png 300w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="100"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1157661" class="tncms-block header-user"><div id="user-controls-1157661" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                        <span class="sr-only">Open user controls</span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.wktv.com/users/login/?referer_url=https%3A%2F%2Fwww.wktv.com%2Fnews%2Felections%2Fwilliams-holds-narrow-lead-over-conole-in-ny-22-race%2Farticle_8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.wktv.com/users/signup/?referer_url=https%3A%2F%2Fwww.wktv.com%2Fnews%2Felections%2Fwilliams-holds-narrow-lead-over-conole-in-ny-22-race%2Farticle_8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wktv.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wktv.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wktv.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1157661').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wktv.com/users/logout/" id="user-logout-form-1157661"><input type="hidden" name="referer_url" value="https://www.wktv.com/news/elections/williams-holds-narrow-lead-over-conole-in-ny-22-race/article_8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1157670" class="tncms-block nav-social"><div class="follow-links-1157670 follow-links pull-right">
    
    <section id="block-1157670" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/wktv2" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WKTV" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wktv/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wktv.com",
  "sameAs" : ["https://www.facebook.com/wktv2","https://twitter.com/WKTV","https://www.instagram.com/wktv/"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-video"  href="/video/"  tabindex="0" >
                    <span class="nav-label ">Video</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-watch-live"  href="/livestream/"  tabindex="0" >
                    <span class="nav-label ">Watch Live</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact"  href="/contact/"  tabindex="0" >
                    <span class="nav-label ">Contact</span>
                </a></li><li>
                <a class="nav-link    tnt-section-deals"  href="https://deals.allenmediabroadcasting.com/wktv.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Deals</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        

<div class="fullscreen-region"><div id="tncms-region-global-container-trending-fullscreen" class="tncms-region "><div id="tncms-block-1158102" class="tncms-block"><div class="live_trending">
    <ul class="list-inline">
        <li><strong>Decision 2022</strong></li>
        
        <li><a href="/news/elections">Complete Coverage</a></li>
        
        
        
                    
    </ul>
</div></div><div id="tncms-block-1158108" class="tncms-block"><div class="live_trending">
    <ul class="list-inline">
        <li><strong>WKTV:</strong></li>
        
        <li><a href="/contact/apps">Download Our Apps</a></li>
        
        
        
                    
    </ul>
</div></div></div></div>

        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1157628" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1157628" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1157628');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1157625" class="tncms-block padding-top padding-bottom allen-breaking"></div><div id="tncms-block-1158189" class="tncms-block"><script>
$(document).ready(function(){
  $.ajaxSetup({ cache: false });
    $.getJSON("https://amb-feeds.s3.amazonaws.com/WKTV_closings.json", function(result){
		var numClosings = result.numClosings;
		var title = result.title;
		var closingsURL = result.closingsURL;

		var closingsString =  title + ' ' + '<a style="color:yellow" href=' + closingsURL + '>View All';	
		
		if(numClosings > 0){
		    $('#closings').css({'display':'block'});
            $('#closings').css({'color': '#ffffff'});
			$('#closings').css({'padding': '10px'});
            $('#closings').css({'margin': '0px 0px 15px 0px'});
            $('#closings').css({'background-color':'#022B9C'});
            $('#closings').css({'font-size':'12pt'});
            $('#closings').css({'font-weight':'bold'});
			document.getElementById("closings").innerHTML = closingsString;
		}
  });
});
</script><div id="closings" style="display:none"></div></div><div id="tncms-block-1158165" class="tncms-block weather-alert"></div><div id="tncms-block-1158198" class="tncms-block"><script>
$(document).ready(function(){
  $.ajaxSetup({ cache: false });
    $.getJSON("https://amb-feeds.s3.amazonaws.com/WKTV_livestream.json", function(data){
		
		var streamTitle = data.title;
		var streamURL= '/livestream';
		var streamName = data.streamName

		var streamString=  streamName + ' ' + '<a style="color:#000000" href=' + streamURL+ '>Watch Now';	
		console.log(streamString);
		if(streamTitle != ''){
		    $('#livestream').css({'display':'block'});
            $('#livestream').css({'color': '#000000'});
			$('#livestream').css({'padding': '10px'});
            $('#livestream').css({'margin': '0px 0px 15px 0px'});
            $('#livestream').css({'background-color':'#ffbe00'});
            $('#livestream').css({'font-size':'14pt'});
            $('#livestream').css({'font-weight':'bold'});
			document.getElementById("livestream").innerHTML = streamString;
		}
  });
});
</script><div id="livestream" style="display:none"></div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-bb3813ac-5fee-11ed-af40-1ff5d723b0ce" class="modal fullscreen in modal-image image-default modal-bb3813ac-5fee-11ed-af40-1ff5d723b0ce" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/b/b3/bb3813ac-5fee-11ed-af40-1ff5d723b0ce/636b3993d4d86.image.jpg?resize=400%2C230"
                        srcset="https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/b/b3/bb3813ac-5fee-11ed-af40-1ff5d723b0ce/636b3993d4d86.image.jpg?resize=150%2C86 150w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/b/b3/bb3813ac-5fee-11ed-af40-1ff5d723b0ce/636b3993d4d86.image.jpg?resize=200%2C115 200w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/b/b3/bb3813ac-5fee-11ed-af40-1ff5d723b0ce/636b3993d4d86.image.jpg?resize=225%2C129 225w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/b/b3/bb3813ac-5fee-11ed-af40-1ff5d723b0ce/636b3993d4d86.image.jpg?resize=300%2C172 300w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/b/b3/bb3813ac-5fee-11ed-af40-1ff5d723b0ce/636b3993d4d86.image.jpg?resize=400%2C230 400w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/b/b3/bb3813ac-5fee-11ed-af40-1ff5d723b0ce/636b3993d4d86.image.jpg?resize=540%2C310 540w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/b/b3/bb3813ac-5fee-11ed-af40-1ff5d723b0ce/636b3993d4d86.image.jpg?resize=640%2C367 640w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/b/b3/bb3813ac-5fee-11ed-af40-1ff5d723b0ce/636b3993d4d86.image.jpg?resize=750%2C431 750w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/b/b3/bb3813ac-5fee-11ed-af40-1ff5d723b0ce/636b3993d4d86.image.jpg?resize=990%2C568 990w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/b/b3/bb3813ac-5fee-11ed-af40-1ff5d723b0ce/636b3993d4d86.image.jpg?resize=1035%2C594 1035w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/b/b3/bb3813ac-5fee-11ed-af40-1ff5d723b0ce/636b3993d4d86.image.jpg?resize=1080%2C620 1200w"
                        sizes="100vw"
                        
                        width="1080"
                        height="620"
                        alt="NY-22 Candidates Conole and Williams"
                        class="img-responsive true-size blur" />
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/b/b3/bb3813ac-5fee-11ed-af40-1ff5d723b0ce/636b3993d4d86.image.jpg?resize=200%2C115" alt="" aria-hidden="true" loading="lazy" height="115" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-bb3813ac-5fee-11ed-af40-1ff5d723b0ce" data-target=".caption-inner-modal-image-bb3813ac-5fee-11ed-af40-1ff5d723b0ce">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-bb3813ac-5fee-11ed-af40-1ff5d723b0ce collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wktv.com%2Fny-22-candidates-conole-and-williams%2Fimage_bb3813ac-5fee-11ed-af40-1ff5d723b0ce.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ny-22-candidates-conole-and-williams/image_bb3813ac-5fee-11ed-af40-1ff5d723b0ce.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb3813ac-5fee-11ed-af40-1ff5d723b0ce"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=NY-22%20Candidates%20Conole%20and%20Williams&via=WKTV&url=https%3A%2F%2Fwww.wktv.com%2Fny-22-candidates-conole-and-williams%2Fimage_bb3813ac-5fee-11ed-af40-1ff5d723b0ce.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ny-22-candidates-conole-and-williams/image_bb3813ac-5fee-11ed-af40-1ff5d723b0ce.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb3813ac-5fee-11ed-af40-1ff5d723b0ce"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wktv.com/ny-22-candidates-conole-and-williams/image_bb3813ac-5fee-11ed-af40-1ff5d723b0ce.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ny-22-candidates-conole-and-williams/image_bb3813ac-5fee-11ed-af40-1ff5d723b0ce.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb3813ac-5fee-11ed-af40-1ff5d723b0ce"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wktv.com/tncms/asset/editorial/bb3813ac-5fee-11ed-af40-1ff5d723b0ce" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bb3813ac-5fee-11ed-af40-1ff5d723b0ce"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHeartland%20Media%5D%20NY-22%20Candidates%20Conole%20and%20Williams&body=https%3A%2F%2Fwww.wktv.com%2Fny-22-candidates-conole-and-williams%2Fimage_bb3813ac-5fee-11ed-af40-1ff5d723b0ce.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bb3813ac-5fee-11ed-af40-1ff5d723b0ce"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ny-22-candidates-conole-and-williams/image_bb3813ac-5fee-11ed-af40-1ff5d723b0ce.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb3813ac-5fee-11ed-af40-1ff5d723b0ce"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.wktv.com/ny-22-candidates-conole-and-williams/image_bb3813ac-5fee-11ed-af40-1ff5d723b0ce.html', '[data-copy-inline-bb3813ac-5fee-11ed-af40-1ff5d723b0ce]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-bb3813ac-5fee-11ed-af40-1ff5d723b0ce
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-bb3813ac-5fee-11ed-af40-1ff5d723b0ce-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bb3813ac-5fee-11ed-af40-1ff5d723b0ce" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bb3813ac-5fee-11ed-af40-1ff5d723b0ce" class="save-list-bb3813ac-5fee-11ed-af40-1ff5d723b0ce-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bb3813ac-5fee-11ed-af40-1ff5d723b0ce" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-bb3813ac-5fee-11ed-af40-1ff5d723b0ce img { max-height: 620px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540" class="asset article-longform" data-url="https://www.wktv.com/news/elections/williams-holds-narrow-lead-over-conole-in-ny-22-race/article_8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>The race for the 22nd Congressional District seat was still undecided early Wednesday morning, with Oneida County tallies delayed due to technical difficulties.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/b/b3/bb3813ac-5fee-11ed-af40-1ff5d723b0ce/636b3993d4d86.image.jpg?crop=1080%2C567%2C0%2C26&resize=1080%2C567&order=crop%2Cresize">
            <meta itemprop="width" content="1080">
            <meta itemprop="height" content="567">
        </div>
        <meta itemprop="name" content="wktv.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wktv.com/news/elections/williams-holds-narrow-lead-over-conole-in-ny-22-race/article_8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540.html" />
    <style>
                .asset-paging .direction {
                    color: #801719;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.wktv.com\/tncms\/search\/mlt\/?origin=8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540" class="asset-paging">
                <div id="paging-prev-8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540" class="paging-link prev offset"></div>
                <div id="paging-next-8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead text-center">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>Williams holds narrow lead over Conole in NY-22 race</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By: WKTV</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-11-09T00:13:00-05:00" class="tnt-date asset-date text-muted">
            Nov 9, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-11-09T00:13:00-05:00" class="tnt-date asset-date text-muted">Nov 9, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-11-09T10:12:37-05:00" class="tnt-date tnt-update-recent asset-date text-muted">2 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="https://www.wktv.com/news/elections/williams-holds-narrow-lead-over-conole-in-ny-22-race/article_8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540.html#comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540" twt-comment-count="https://www.wktv.com/news/elections/williams-holds-narrow-lead-over-conole-in-ny-22-race/article_8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540.html" twt-article-id="8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540">0</span>
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_xwJCTCVk&posts_ids=8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540").innerHTML = openWeb.messages_count['8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540'];
                        document.querySelectorAll(".comment-counter").forEach(function(e) { 
                            e.innerHTML = openWeb.messages_count['8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540'];
                        });
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-11-09T00:13:00-05:00">
    <meta itemprop="datePublished" content="2022-11-09T00:13:00-05:00">
    <meta itemprop="dateModified" content="2022-11-09T05:12:37-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs">
                <ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wktv.com%2Fnews%2Felections%2Fwilliams-holds-narrow-lead-over-conole-in-ny-22-race%2Farticle_8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/elections/williams-holds-narrow-lead-over-conole-in-ny-22-race/article_8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Williams%20holds%20narrow%20lead%20over%20Conole%20in%20NY-22%20race&via=WKTV&url=https%3A%2F%2Fwww.wktv.com%2Fnews%2Felections%2Fwilliams-holds-narrow-lead-over-conole-in-ny-22-race%2Farticle_8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/elections/williams-holds-narrow-lead-over-conole-in-ny-22-race/article_8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wktv.com/news/elections/williams-holds-narrow-lead-over-conole-in-ny-22-race/article_8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/elections/williams-holds-narrow-lead-over-conole-in-ny-22-race/article_8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wktv.com/tncms/asset/editorial/8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHeartland%20Media%5D%20Williams%20holds%20narrow%20lead%20over%20Conole%20in%20NY-22%20race&body=https%3A%2F%2Fwww.wktv.com%2Fnews%2Felections%2Fwilliams-holds-narrow-lead-over-conole-in-ny-22-race%2Farticle_8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
            </div>
        
    </div>

    

    <div class="row">
        <div class="col-md-offset-1 col-md-10">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540" data-smart-adunit="/132916964,22591738783/wktv.com/news/elections">

                

                <div class="row">

                    <div class="col-lg-12 col-md-12">

                        <div class="asset-body">
                            
                                <div class="share-container content-above"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wktv.com%2Fnews%2Felections%2Fwilliams-holds-narrow-lead-over-conole-in-ny-22-race%2Farticle_8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/elections/williams-holds-narrow-lead-over-conole-in-ny-22-race/article_8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Williams%20holds%20narrow%20lead%20over%20Conole%20in%20NY-22%20race&via=WKTV&url=https%3A%2F%2Fwww.wktv.com%2Fnews%2Felections%2Fwilliams-holds-narrow-lead-over-conole-in-ny-22-race%2Farticle_8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/elections/williams-holds-narrow-lead-over-conole-in-ny-22-race/article_8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wktv.com/news/elections/williams-holds-narrow-lead-over-conole-in-ny-22-race/article_8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/elections/williams-holds-narrow-lead-over-conole-in-ny-22-race/article_8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wktv.com/tncms/asset/editorial/8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHeartland%20Media%5D%20Williams%20holds%20narrow%20lead%20over%20Conole%20in%20NY-22%20race&body=https%3A%2F%2Fwww.wktv.com%2Fnews%2Felections%2Fwilliams-holds-narrow-lead-over-conole-in-ny-22-race%2Farticle_8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/elections/williams-holds-narrow-lead-over-conole-in-ny-22-race/article_8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.wktv.com/news/elections/williams-holds-narrow-lead-over-conole-in-ny-22-race/article_8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540.html', '[data-copy-inline-top-8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540" class="save-list-8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-blur"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-bb3813ac-5fee-11ed-af40-1ff5d723b0ce" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-bb3813ac-5fee-11ed-af40-1ff5d723b0ce" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1080">
            <meta itemprop="height" content="620">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/b/b3/bb3813ac-5fee-11ed-af40-1ff5d723b0ce/636b3993d4d86.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/b/b3/bb3813ac-5fee-11ed-af40-1ff5d723b0ce/636b3993d4d86.image.jpg">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="NY-22 Candidates Conole and Williams"
                            class="img-responsive lazyload full blur"
                            width="1080"
                            height="620"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/b/b3/bb3813ac-5fee-11ed-af40-1ff5d723b0ce/636b3993d4d86.image.jpg?resize=150%2C86 150w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/b/b3/bb3813ac-5fee-11ed-af40-1ff5d723b0ce/636b3993d4d86.image.jpg?resize=200%2C115 200w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/b/b3/bb3813ac-5fee-11ed-af40-1ff5d723b0ce/636b3993d4d86.image.jpg?resize=225%2C129 225w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/b/b3/bb3813ac-5fee-11ed-af40-1ff5d723b0ce/636b3993d4d86.image.jpg?resize=300%2C172 300w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/b/b3/bb3813ac-5fee-11ed-af40-1ff5d723b0ce/636b3993d4d86.image.jpg?resize=400%2C230 400w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/b/b3/bb3813ac-5fee-11ed-af40-1ff5d723b0ce/636b3993d4d86.image.jpg?resize=540%2C310 540w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/b/b3/bb3813ac-5fee-11ed-af40-1ff5d723b0ce/636b3993d4d86.image.jpg?resize=640%2C367 640w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/b/b3/bb3813ac-5fee-11ed-af40-1ff5d723b0ce/636b3993d4d86.image.jpg?resize=750%2C431 750w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/b/b3/bb3813ac-5fee-11ed-af40-1ff5d723b0ce/636b3993d4d86.image.jpg?resize=990%2C568 990w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/b/b3/bb3813ac-5fee-11ed-af40-1ff5d723b0ce/636b3993d4d86.image.jpg?resize=1035%2C594 1035w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/b/b3/bb3813ac-5fee-11ed-af40-1ff5d723b0ce/636b3993d4d86.image.jpg?resize=1080%2C620 1200w" />
            </div>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/b/b3/bb3813ac-5fee-11ed-af40-1ff5d723b0ce/636b3993d4d86.image.jpg?resize=200%2C115" alt="" aria-hidden="true" loading="lazy" height="115" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div><p>Republican Brandon Williams is ahead in the race for the 22nd Congressional seat, leading Democrat Francis Conole by about 3,200 votes before the final absentee count.</p><p>With 100% of districts reporting, Williams had 49% of the vote to Conole's 48%, according to the New York State Board of Elections.</p><p>The winner will take the place of Congresswoman Claudia Tenney, who opted to run in the 24th Congressional District, a race she is projected to win.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Absentee ballots must still be counted in this race and could decide the winner.</p><p>The new 22nd District includes Oneida, Onondaga, Madison and part of Oswego counties.</p><p>The narrow margin in this race is reminiscent of the 2020 elections, where Tenney and incumbent Anthony Brindisi were separated by around 100 votes. It took months to finalize those race results, which ultimately declared Tenney the winner.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below">
                                    <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wktv.com%2Fnews%2Felections%2Fwilliams-holds-narrow-lead-over-conole-in-ny-22-race%2Farticle_8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/elections/williams-holds-narrow-lead-over-conole-in-ny-22-race/article_8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Williams%20holds%20narrow%20lead%20over%20Conole%20in%20NY-22%20race&via=WKTV&url=https%3A%2F%2Fwww.wktv.com%2Fnews%2Felections%2Fwilliams-holds-narrow-lead-over-conole-in-ny-22-race%2Farticle_8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/elections/williams-holds-narrow-lead-over-conole-in-ny-22-race/article_8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wktv.com/news/elections/williams-holds-narrow-lead-over-conole-in-ny-22-race/article_8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/elections/williams-holds-narrow-lead-over-conole-in-ny-22-race/article_8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wktv.com/tncms/asset/editorial/8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHeartland%20Media%5D%20Williams%20holds%20narrow%20lead%20over%20Conole%20in%20NY-22%20race&body=https%3A%2F%2Fwww.wktv.com%2Fnews%2Felections%2Fwilliams-holds-narrow-lead-over-conole-in-ny-22-race%2Farticle_8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/elections/williams-holds-narrow-lead-over-conole-in-ny-22-race/article_8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.wktv.com/news/elections/williams-holds-narrow-lead-over-conole-in-ny-22-race/article_8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540.html', '[data-copy-inline-8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540" class="save-list-8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                </div>
                            

                            </div>
                        
                    </div>
                </div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1282939" class="tncms-block">
        <div id="rc-widget-725e52" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="174982"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script>
    </div></div>

                    <div class="asset-comments hidden-print">
            <div id="comments-container" class="comments-container openweb-comments" data-url="https://www.wktv.com/tncms/openweb/sso/user/register/">
                    <div id="comments" class="subscriber-hide"></div>
                    
                    <!-- START: OpenWeb Embed -->
                    <script 
                        async 
                        src="https://launcher.spot.im/spot/sp_xwJCTCVk"
                        data-spotim-module="spotim-launcher"
                        data-post-url="https://www.wktv.com/news/elections/williams-holds-narrow-lead-over-conole-in-ny-22-race/article_8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540.html"
                        data-article-tags="Decision 2022"
                        data-post-id="8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540">
                    </script>
                    <!-- END: OpenWeb Embed -->
            </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1157610" class="tncms-block small-headline"><section id="block-1157610" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-1157610 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news/">
                
                More From NEWSChannel 2
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1157610-0ce85566-d86d-589a-987c-844991eeb9c9" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-0ce85566-d86d-589a-987c-844991eeb9c9 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/national/appeals-court-reinstates-florida-congressional-map-backed-by-desantis/article_0ce85566-d86d-589a-987c-844991eeb9c9.html" class="tnt-asset-link"  aria-label="Appeals court reinstates Florida congressional map backed by DeSantis">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Appeals court reinstates Florida congressional map backed by DeSantis"
                            class="img-responsive lazyload full blur"
                            width="1684"
                            height="947"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/9/d6/9d6c480b-deb5-5ece-b767-6dff5c83414a/6287e17eb5a06.image.jpg?crop=1684%2C947%2C0%2C141&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/9/d6/9d6c480b-deb5-5ece-b767-6dff5c83414a/6287e17eb5a06.image.jpg?crop=1684%2C947%2C0%2C141&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/9/d6/9d6c480b-deb5-5ece-b767-6dff5c83414a/6287e17eb5a06.image.jpg?crop=1684%2C947%2C0%2C141&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/9/d6/9d6c480b-deb5-5ece-b767-6dff5c83414a/6287e17eb5a06.image.jpg?crop=1684%2C947%2C0%2C141&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/9/d6/9d6c480b-deb5-5ece-b767-6dff5c83414a/6287e17eb5a06.image.jpg?crop=1684%2C947%2C0%2C141&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/9/d6/9d6c480b-deb5-5ece-b767-6dff5c83414a/6287e17eb5a06.image.jpg?crop=1684%2C947%2C0%2C141&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/9/d6/9d6c480b-deb5-5ece-b767-6dff5c83414a/6287e17eb5a06.image.jpg?crop=1684%2C947%2C0%2C141&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/9/d6/9d6c480b-deb5-5ece-b767-6dff5c83414a/6287e17eb5a06.image.jpg?crop=1684%2C947%2C0%2C141&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/9/d6/9d6c480b-deb5-5ece-b767-6dff5c83414a/6287e17eb5a06.image.jpg?crop=1684%2C947%2C0%2C141&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/9/d6/9d6c480b-deb5-5ece-b767-6dff5c83414a/6287e17eb5a06.image.jpg?crop=1684%2C947%2C0%2C141&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/9/d6/9d6c480b-deb5-5ece-b767-6dff5c83414a/6287e17eb5a06.image.jpg?crop=1684%2C947%2C0%2C141&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/9/d6/9d6c480b-deb5-5ece-b767-6dff5c83414a/6287e17eb5a06.image.jpg?crop=1684%2C947%2C0%2C141&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/9/d6/9d6c480b-deb5-5ece-b767-6dff5c83414a/6287e17eb5a06.image.jpg?crop=1684%2C947%2C0%2C141&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/9/d6/9d6c480b-deb5-5ece-b767-6dff5c83414a/6287e17eb5a06.image.jpg?crop=1684%2C947%2C0%2C141&resize=1684%2C947&order=crop%2Cresize 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/9/d6/9d6c480b-deb5-5ece-b767-6dff5c83414a/6287e17eb5a06.image.jpg?resize=200%2C146" alt="" aria-hidden="true" loading="lazy" height="146" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/national" class="tnt-section-tag">National</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/appeals-court-reinstates-florida-congressional-map-backed-by-desantis/article_0ce85566-d86d-589a-987c-844991eeb9c9.html" class="tnt-asset-link" aria-label="Appeals court reinstates Florida congressional map backed by DeSantis">
        

        
            Appeals court reinstates Florida congressional map backed by DeSantis</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-06-17T14:24:45-04:00" class="tnt-date tnt-update-old asset-date text-muted">Jun 17, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1157610-7debe1b1-918b-5fe9-a805-4d33878f1aac" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-state">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-7debe1b1-918b-5fe9-a805-4d33878f1aac media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/state/michael-avenatti-sentenced-to-4-years-for-stealing-nearly-300k-from-stormy-daniels/article_7debe1b1-918b-5fe9-a805-4d33878f1aac.html" class="tnt-asset-link"  aria-label="Michael Avenatti sentenced to 4 years for stealing nearly $300K from Stormy Daniels">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Michael Avenatti sentenced to 4 years for stealing nearly $300K from Stormy Daniels"
                            class="img-responsive lazyload full blur"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/3/22/3224dd90-7ba0-5613-b1d5-dc7dc174ccfd/6299072c15b0f.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/3/22/3224dd90-7ba0-5613-b1d5-dc7dc174ccfd/6299072c15b0f.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/3/22/3224dd90-7ba0-5613-b1d5-dc7dc174ccfd/6299072c15b0f.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/3/22/3224dd90-7ba0-5613-b1d5-dc7dc174ccfd/6299072c15b0f.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/3/22/3224dd90-7ba0-5613-b1d5-dc7dc174ccfd/6299072c15b0f.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/3/22/3224dd90-7ba0-5613-b1d5-dc7dc174ccfd/6299072c15b0f.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/3/22/3224dd90-7ba0-5613-b1d5-dc7dc174ccfd/6299072c15b0f.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/3/22/3224dd90-7ba0-5613-b1d5-dc7dc174ccfd/6299072c15b0f.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/3/22/3224dd90-7ba0-5613-b1d5-dc7dc174ccfd/6299072c15b0f.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/3/22/3224dd90-7ba0-5613-b1d5-dc7dc174ccfd/6299072c15b0f.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/3/22/3224dd90-7ba0-5613-b1d5-dc7dc174ccfd/6299072c15b0f.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/3/22/3224dd90-7ba0-5613-b1d5-dc7dc174ccfd/6299072c15b0f.image.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/3/22/3224dd90-7ba0-5613-b1d5-dc7dc174ccfd/6299072c15b0f.image.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/3/22/3224dd90-7ba0-5613-b1d5-dc7dc174ccfd/6299072c15b0f.image.jpg?resize=1920%2C1080 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/3/22/3224dd90-7ba0-5613-b1d5-dc7dc174ccfd/6299072c15b0f.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/state" class="tnt-section-tag">State</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/state/michael-avenatti-sentenced-to-4-years-for-stealing-nearly-300k-from-stormy-daniels/article_7debe1b1-918b-5fe9-a805-4d33878f1aac.html" class="tnt-asset-link" aria-label="Michael Avenatti sentenced to 4 years for stealing nearly $300K from Stormy Daniels">
        

        
            Michael Avenatti sentenced to 4 years for stealing nearly $300K from Stormy Daniels</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-06-17T14:24:45-04:00" class="tnt-date tnt-update-old asset-date text-muted">Jun 17, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1157610-85ae25f0-5a2b-11ed-b5ac-a3039b9241e0" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-elections">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-85ae25f0-5a2b-11ed-b5ac-a3039b9241e0 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/elections/19th-congressional-district-candidate-profile/article_85ae25f0-5a2b-11ed-b5ac-a3039b9241e0.html" class="tnt-asset-link"  aria-label="19th Congressional District candidate profile">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="19th Congressional District candidate profile"
                            class="img-responsive lazyload full blur"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/8/34/834cdaf4-5ad9-5d7d-9c9a-963fc1ccac70/636193788a3c2.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/8/34/834cdaf4-5ad9-5d7d-9c9a-963fc1ccac70/636193788a3c2.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/8/34/834cdaf4-5ad9-5d7d-9c9a-963fc1ccac70/636193788a3c2.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/8/34/834cdaf4-5ad9-5d7d-9c9a-963fc1ccac70/636193788a3c2.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/8/34/834cdaf4-5ad9-5d7d-9c9a-963fc1ccac70/636193788a3c2.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/8/34/834cdaf4-5ad9-5d7d-9c9a-963fc1ccac70/636193788a3c2.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/8/34/834cdaf4-5ad9-5d7d-9c9a-963fc1ccac70/636193788a3c2.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/8/34/834cdaf4-5ad9-5d7d-9c9a-963fc1ccac70/636193788a3c2.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/8/34/834cdaf4-5ad9-5d7d-9c9a-963fc1ccac70/636193788a3c2.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/8/34/834cdaf4-5ad9-5d7d-9c9a-963fc1ccac70/636193788a3c2.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/8/34/834cdaf4-5ad9-5d7d-9c9a-963fc1ccac70/636193788a3c2.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/8/34/834cdaf4-5ad9-5d7d-9c9a-963fc1ccac70/636193788a3c2.image.jpg?resize=1280%2C720 1333w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/8/34/834cdaf4-5ad9-5d7d-9c9a-963fc1ccac70/636193788a3c2.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/elections" class="tnt-section-tag">Decision 2022</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/elections/19th-congressional-district-candidate-profile/article_85ae25f0-5a2b-11ed-b5ac-a3039b9241e0.html" class="tnt-asset-link" aria-label="19th Congressional District candidate profile">
        

        
            19th Congressional District candidate profile</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-11-01T17:47:41-04:00" class="tnt-date tnt-update-old asset-date text-muted">Nov 1, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1157610-ccef0e7c-5623-11ed-a341-9f03b10a45a6" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-elections">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ccef0e7c-5623-11ed-a341-9f03b10a45a6 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/elections/candidates-for-new-yorks-122nd-assembly-district-discuss-the-issues/article_ccef0e7c-5623-11ed-a341-9f03b10a45a6.html" class="tnt-asset-link"  aria-label="Candidates for New York's 122nd Assembly District discuss the issues">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Candidates for New York's 122nd Assembly District discuss the issues"
                            class="img-responsive lazyload full blur"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/d/b1/db1f9f4f-5be1-5eff-baae-7b6c3e592f31/635b0dd7090a1.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/d/b1/db1f9f4f-5be1-5eff-baae-7b6c3e592f31/635b0dd7090a1.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/d/b1/db1f9f4f-5be1-5eff-baae-7b6c3e592f31/635b0dd7090a1.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/d/b1/db1f9f4f-5be1-5eff-baae-7b6c3e592f31/635b0dd7090a1.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/d/b1/db1f9f4f-5be1-5eff-baae-7b6c3e592f31/635b0dd7090a1.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/d/b1/db1f9f4f-5be1-5eff-baae-7b6c3e592f31/635b0dd7090a1.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/d/b1/db1f9f4f-5be1-5eff-baae-7b6c3e592f31/635b0dd7090a1.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/d/b1/db1f9f4f-5be1-5eff-baae-7b6c3e592f31/635b0dd7090a1.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/d/b1/db1f9f4f-5be1-5eff-baae-7b6c3e592f31/635b0dd7090a1.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/d/b1/db1f9f4f-5be1-5eff-baae-7b6c3e592f31/635b0dd7090a1.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/d/b1/db1f9f4f-5be1-5eff-baae-7b6c3e592f31/635b0dd7090a1.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/d/b1/db1f9f4f-5be1-5eff-baae-7b6c3e592f31/635b0dd7090a1.image.jpg?resize=1280%2C720 1333w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/d/b1/db1f9f4f-5be1-5eff-baae-7b6c3e592f31/635b0dd7090a1.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/elections" class="tnt-section-tag">Decision 2022</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/elections/candidates-for-new-yorks-122nd-assembly-district-discuss-the-issues/article_ccef0e7c-5623-11ed-a341-9f03b10a45a6.html" class="tnt-asset-link" aria-label="Candidates for New York's 122nd Assembly District discuss the issues">
        

        
            Candidates for New York's 122nd Assembly District discuss the issues</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-11-07T16:23:05-05:00" class="tnt-date tnt-update-recent asset-date text-muted">Nov 7, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1157610-6eed9e8c-d7bc-11ec-a3bb-8ffc2d911f2c" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-6eed9e8c-d7bc-11ec-a3bb-8ffc2d911f2c media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/local/oneida-county-executive-picente-considering-run-for-congress/article_6eed9e8c-d7bc-11ec-a3bb-8ffc2d911f2c.html" class="tnt-asset-link"  aria-label="Oneida County Executive Picente considering run for Congress">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Oneida County Executive Picente considering run for Congress"
                            class="img-responsive lazyload full blur"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/5/ec/5ec1db32-c855-5885-908f-33f1a598100f/6286be1c3864e.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/5/ec/5ec1db32-c855-5885-908f-33f1a598100f/6286be1c3864e.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/5/ec/5ec1db32-c855-5885-908f-33f1a598100f/6286be1c3864e.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/5/ec/5ec1db32-c855-5885-908f-33f1a598100f/6286be1c3864e.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/5/ec/5ec1db32-c855-5885-908f-33f1a598100f/6286be1c3864e.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/5/ec/5ec1db32-c855-5885-908f-33f1a598100f/6286be1c3864e.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/5/ec/5ec1db32-c855-5885-908f-33f1a598100f/6286be1c3864e.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/5/ec/5ec1db32-c855-5885-908f-33f1a598100f/6286be1c3864e.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/5/ec/5ec1db32-c855-5885-908f-33f1a598100f/6286be1c3864e.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/5/ec/5ec1db32-c855-5885-908f-33f1a598100f/6286be1c3864e.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/5/ec/5ec1db32-c855-5885-908f-33f1a598100f/6286be1c3864e.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/5/ec/5ec1db32-c855-5885-908f-33f1a598100f/6286be1c3864e.image.jpg?resize=1280%2C720 1333w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/5/ec/5ec1db32-c855-5885-908f-33f1a598100f/6286be1c3864e.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/oneida-county-executive-picente-considering-run-for-congress/article_6eed9e8c-d7bc-11ec-a3bb-8ffc2d911f2c.html" class="tnt-asset-link" aria-label="Oneida County Executive Picente considering run for Congress">
        

        
            Oneida County Executive Picente considering run for Congress</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-06-17T14:24:45-04:00" class="tnt-date tnt-update-old asset-date text-muted">Jun 17, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 last-grid-item">
                 
                                
                    <article id="card-summary-1157610-25099379-2897-5581-8a83-45d13a1296ce" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-elections">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-25099379-2897-5581-8a83-45d13a1296ce media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/elections/record-turnout-and-long-lines-mark-first-day-of-early-voting-in-georgia/article_25099379-2897-5581-8a83-45d13a1296ce.html" class="tnt-asset-link"  aria-label="Record turnout and long lines mark first day of early voting in Georgia">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Record turnout and long lines mark first day of early voting in Georgia"
                            class="img-responsive lazyload full blur"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/0/c3/0c3c308c-9f64-5558-9ab7-08c4574c3f2a/634efc2e4ea31.image.jpg?crop=1763%2C992%2C0%2C92&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/0/c3/0c3c308c-9f64-5558-9ab7-08c4574c3f2a/634efc2e4ea31.image.jpg?crop=1763%2C992%2C0%2C92&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/0/c3/0c3c308c-9f64-5558-9ab7-08c4574c3f2a/634efc2e4ea31.image.jpg?crop=1763%2C992%2C0%2C92&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/0/c3/0c3c308c-9f64-5558-9ab7-08c4574c3f2a/634efc2e4ea31.image.jpg?crop=1763%2C992%2C0%2C92&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/0/c3/0c3c308c-9f64-5558-9ab7-08c4574c3f2a/634efc2e4ea31.image.jpg?crop=1763%2C992%2C0%2C92&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/0/c3/0c3c308c-9f64-5558-9ab7-08c4574c3f2a/634efc2e4ea31.image.jpg?crop=1763%2C992%2C0%2C92&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/0/c3/0c3c308c-9f64-5558-9ab7-08c4574c3f2a/634efc2e4ea31.image.jpg?crop=1763%2C992%2C0%2C92&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/0/c3/0c3c308c-9f64-5558-9ab7-08c4574c3f2a/634efc2e4ea31.image.jpg?crop=1763%2C992%2C0%2C92&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/0/c3/0c3c308c-9f64-5558-9ab7-08c4574c3f2a/634efc2e4ea31.image.jpg?crop=1763%2C992%2C0%2C92&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/0/c3/0c3c308c-9f64-5558-9ab7-08c4574c3f2a/634efc2e4ea31.image.jpg?crop=1763%2C992%2C0%2C92&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/0/c3/0c3c308c-9f64-5558-9ab7-08c4574c3f2a/634efc2e4ea31.image.jpg?crop=1763%2C992%2C0%2C92&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/0/c3/0c3c308c-9f64-5558-9ab7-08c4574c3f2a/634efc2e4ea31.image.jpg?crop=1763%2C992%2C0%2C92&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/0/c3/0c3c308c-9f64-5558-9ab7-08c4574c3f2a/634efc2e4ea31.image.jpg?crop=1763%2C992%2C0%2C92&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/0/c3/0c3c308c-9f64-5558-9ab7-08c4574c3f2a/634efc2e4ea31.image.jpg?crop=1763%2C992%2C0%2C92&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/assets/v3/editorial/0/c3/0c3c308c-9f64-5558-9ab7-08c4574c3f2a/634efc2e4ea31.image.jpg?resize=200%2C133" alt="" aria-hidden="true" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/elections" class="tnt-section-tag">Decision 2022</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/elections/record-turnout-and-long-lines-mark-first-day-of-early-voting-in-georgia/article_25099379-2897-5581-8a83-45d13a1296ce.html" class="tnt-asset-link" aria-label="Record turnout and long lines mark first day of early voting in Georgia">
        

        
            Record turnout and long lines mark first day of early voting in Georgia</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-10-18T13:33:50-04:00" class="tnt-date asset-date text-muted">Oct 18, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-1282942" class="tncms-block">
        <script id="65c32ee9813c41758146c1682423daf1">(new Image()).src = 'https://capi.connatix.com/tr/si?token=9dd9bb7f-1751-4403-ba79-e116032c2753'; cnxps.cmd.push(function () { cnxps({ playerId: "9dd9bb7f-1751-4403-ba79-e116032c2753" }).render("65c32ee9813c41758146c1682423daf1"); });</script>
    </div><div id="tncms-block-1158231" class="tncms-block"><section id="block-1158231" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1158231 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1158231" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1158231" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div></div>
            </div>
        </div>
    </div>
    
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1158132" class="tncms-block small-button"><section id="block-1158132" class="block emphasis-h3   " ><div class="block"><a href="https://itunes.apple.com/us/app/wktv-newschannel-2-weather/id1189240999?mt=8" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/custom/image/cb440d60-43f6-11ec-bb08-5358f517606e.png?resize=150%2C45 150w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/custom/image/cb440d60-43f6-11ec-bb08-5358f517606e.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/custom/image/cb440d60-43f6-11ec-bb08-5358f517606e.png?resize=225%2C68 225w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/custom/image/cb440d60-43f6-11ec-bb08-5358f517606e.png?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/custom/image/cb440d60-43f6-11ec-bb08-5358f517606e.png?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/custom/image/cb440d60-43f6-11ec-bb08-5358f517606e.png?resize=540%2C162 540w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/custom/image/cb440d60-43f6-11ec-bb08-5358f517606e.png?resize=640%2C192 640w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/custom/image/cb440d60-43f6-11ec-bb08-5358f517606e.png?resize=750%2C226 750w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/custom/image/cb440d60-43f6-11ec-bb08-5358f517606e.png?resize=990%2C298 990w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/custom/image/cb440d60-43f6-11ec-bb08-5358f517606e.png?resize=1035%2C311 1035w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/custom/image/cb440d60-43f6-11ec-bb08-5358f517606e.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1084"
                height="326"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1158135" class="tncms-block small-button"><section id="block-1158135" class="block emphasis-h3   " ><div class="block"><a href="https://play.google.com/store/apps/details?id=com.heartlandtv.wktv&hl=en" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/custom/image/cb4577f4-43f6-11ec-bb09-efa369e522ea.png?resize=150%2C45 150w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/custom/image/cb4577f4-43f6-11ec-bb09-efa369e522ea.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/custom/image/cb4577f4-43f6-11ec-bb09-efa369e522ea.png?resize=225%2C68 225w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/custom/image/cb4577f4-43f6-11ec-bb09-efa369e522ea.png?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/custom/image/cb4577f4-43f6-11ec-bb09-efa369e522ea.png?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/custom/image/cb4577f4-43f6-11ec-bb09-efa369e522ea.png?resize=540%2C162 540w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/custom/image/cb4577f4-43f6-11ec-bb09-efa369e522ea.png?resize=640%2C192 640w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/custom/image/cb4577f4-43f6-11ec-bb09-efa369e522ea.png?resize=750%2C226 750w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/custom/image/cb4577f4-43f6-11ec-bb09-efa369e522ea.png?resize=990%2C298 990w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/custom/image/cb4577f4-43f6-11ec-bb09-efa369e522ea.png?resize=1035%2C311 1035w, https://bloximages.newyork1.vip.townnews.com/wktv.com/content/tncms/custom/image/cb4577f4-43f6-11ec-bb09-efa369e522ea.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1084"
                height="326"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1158138" class="tncms-block bigger-button"><section id="block-1158138" class="block emphasis-h3   " ><div id="promo-button-1158138" class="promo-button"><a href="/contact/email"><button type="button" class="btn btn-block btn-lg">Subscribe Now!</button></a></div></section></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1157568" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-1157568 follow-links default">
    
    <section id="block-1157568" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/wktv2" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WKTV" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wktv/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wktv.com",
  "sameAs" : ["https://www.facebook.com/wktv2","https://twitter.com/WKTV","https://www.instagram.com/wktv/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1157574" class="tncms-block"><section id="block-1157574" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1157574 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-video"  href="/video/"  tabindex="0" >
                    <span class="nav-label ">Video</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-watch-live"  href="/livestream/"  tabindex="0" >
                    <span class="nav-label ">Watch Live</span>
                </a></li><li>
                <a class="nav-link    tnt-section-deals"  href="https://deals.allenmediabroadcasting.com/wktv.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Deals</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact"  href="/contact/"  tabindex="0" >
                    <span class="nav-label ">Contact</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1157571" class="tncms-block"><section id="block-1157571" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1157571 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-work-for-us"  href="https://allenmediabroadcasting.com/careers/wktv.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Work For Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-closed-captioning"  href="https://publicfiles.fcc.gov/tv-profile/WKTV"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Closed Captioning</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise-with-wktv"  href="/contact/advertise-with-us/"  tabindex="0" >
                    <span class="nav-label ">Advertise with WKTV</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fcc-public-inspection-file"  href="https://publicfiles.fcc.gov/tv-profile/WKTV"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">FCC Public Inspection File</span>
                </a></li><li>
                <a class="nav-link    tnt-section-eeo-report"  href="https://publicfiles.fcc.gov/tv-profile/WKTV/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/1a45aaef-dd4d-838e-118f-d29b2f52d128"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">EEO Report</span>
                </a></li><li>
                <a class="nav-link    tnt-section-child-programming"  href="https://publicfiles.fcc.gov/tv-profile/WKTV/programs-list/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Child Programming</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fcc-applications"  href="https://publicfiles.fcc.gov/tv-profile/WKTV/applications-and-related-materials/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">FCC Applications</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertiser-payments"  href="https://www.convergepay.com/converge-webapp/#!/login"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advertiser Payments</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1157577" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1157577"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="https://allenmediabroadcasting.com/">Allen Media Broadcasting</a>, 5936 Smith Hill Road, Utica, NY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16305.add('act', dmpData);_cc16305.bcp();
            });
        });
    
    </script>
    
     
<script>
let newObserver = new IntersectionObserver(function(entries) {
   if(entries[0].intersectionRatio === 0)
      document.querySelector("#site-navbar-container").classList.add("sticky-navbar");
   else if(entries[0].intersectionRatio === 1)
      document.querySelector("#site-navbar-container").classList.remove("sticky-navbar");
}, { threshold: [0,1] });
newObserver.observe(document.querySelector("#site-header-container"));
</script>

<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/elections", "news/local", "news/politics", "news/top-stories"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wktv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1157679'),
            query_input = d.getElementById('site-search-1157679-term'),
            search_dropdown = d.getElementById('site-search-1157679-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1157679 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wktv.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.e7774288ce226361ffdb45b8dd559781.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1157658'),
            query_input = d.getElementById('site-search-1157658-term'),
            search_dropdown = d.getElementById('site-search-1157658-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1157658 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        document.addEventListener("spot-im-login-start", function(event) {
                            window.location.href = "/users/login/?referer_url=%2Fnews%2Felections%2Fwilliams-holds-narrow-lead-over-conole-in-ny-22-race%2Farticle_8f2d2ac2-5fee-11ed-9f3a-d73ff8c1f540.html"
                        }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wktv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wktv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wktv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16305.add('act', dmpData);_cc16305.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>